Activity 7.5.1: RIPv2 Basic Configuration Lab
Nama : Markhamah Tri Utami
NIM : 12615056
Learning Objectives
Upon completion of this lab, you will be able to:
• Cable a network according to the Topology Diagram.
• Load provided scripts onto the routers.
• Examine the current status of the network.
• Configure RIPv2 on all routers.
• Examine the automatic summarization of routes.
• Examine routing updates with debug ip rip.
• Disable automatic summarization.
• Examine the routing tables.
• Verify network connectivity.
• Document the RIPv2 configuration.
Langkah Praktikum
Learning Objectives:
- • Cable a network according to the topology diagram.
• Load provided scripts onto the routers.
• Examine the current status of the network.
• Configure RIPv2 on all routers.
• Examine the automatic summarization of routes.
• Examine routing updates with debug ip rip.
• Disable automatic summarization.
• Examine the routing tables.
• Verify network connectivity.
• Document the RIPv2 configuration.
Konfigurasi Router
Router 1!
hostname R1
!
R1#config thostname R1
!
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fa0/0
R1(config-if)#ip address 172.30.1.1 255.255.255.0
R1(config-if)#duplex auto
R1(config-if)#speed auto
R1(config-if)#no shutdown
R1(config-if)#end
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#config t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fa0/1
R1(config-if)#ip address 172.30.2.1 255.255.255.0
R1(config-if)#duplex auto
R1(config-if)#speed auto
R1(config-if)#no shutdown
R1(config-if)#end
R1#config t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface se0/0/0
R1(config-if)#ip address 209.165.200.230 255.255.255.252
R1(config-if)#clock rate 64000
This command applies only to DCE interfaces
R1(config-if)#no shutdown
R1(config-if)#end
R1#config t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router rip
R1(config-router)#passive-interface fa0/0
R1(config-router)#passive-interface fa0/1
R1(config-router)#network 172.30.0.0
R1(config-router)#network 109.165.200.0
R1(config-router)#end
R1#config t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#line con 0
R1(config-line)#line vty 0 4
R1(config-line)#login
% Login disabled on line 66, until 'password' is set
% Login disabled on line 67, until 'password' is set
% Login disabled on line 68, until 'password' is set
% Login disabled on line 69, until 'password' is set
% Login disabled on line 70, until 'password' is set
R1(config-line)#end
Router 2
hostname R2
R2>enablehostname R2
R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router rip
R2(config-router)#no auto-summary
R2(config-router)#end
R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface fa0/0
R2(config-if)#ip address 10.1.0.1 255.255.0.0
R2(config-if)#duplex auto
R2(config-if)#speed auto
R2(config-if)#no shutdown
R2(config-if)#end
R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface serial 0/0/0
R2(config-if)#ip address 109.`65.200.229 255.255.255.252
\R2(config-if)#ip address 109.65.200.229 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#end
R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface serial 0/0/1
R2(config-if)#ip address 209.165.200.233 255.255.255.252
R2(config-if)#clock rate
% Incomplete command.
R2(config-if)#no shutdown
R2(config-if)#end
R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router rip
R2(config-router)#passive-interface fastethernet 0/0
R2(config-router)#network 10.0.0.0
R2(config-router)#network 209.165.200.0
R2(config-router)#end
R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router rip
R2(config-router)#passive-interface fastethernet0/0
R2(config-router)#end
R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#line con 0
R2(config-line)#line vty 0 4
R2(config-line)#login
% Login disabled on line 66, until 'password' is set
% Login disabled on line 67, until 'password' is set
% Login disabled on line 68, until 'password' is set
% Login disabled on line 69, until 'password' is set
% Login disabled on line 70, until 'password' is set
R2(config-line)#end
R2#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 10.1.0.1 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Serial0/0/0 109.65.200.229 YES manual up up
Serial0/0/1 209.165.200.233 YES manual up up
FastEthernet0/1/0 unassigned YES unset administratively down down
FastEthernet0/1/1 unassigned YES unset administratively down down
FastEthernet0/1/2 unassigned YES unset administratively down down
FastEthernet0/1/3 unassigned YES unset administratively down down
Vlan1 unassigned YES unset administratively down down
Router 3.
hostname R3
!
R3>enablehostname R3
!
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#interface fa0/0
R3(config-if)#ip address 172.30.100.1 255.255.255.0
R3(config-if)#duplex auto
R3(config-if)#speed auto
R3(config-if)#no shutdown
R3(config-if)#end
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#interface s0/0/1
R3(config-if)#ip address 209.165.200.234 255.255.255.252
R3(config-if)#no shutdown
R3(config-if)#end
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#interface loopback0
R3(config-if)#
%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R3(config-if)#ip address 172.30.110.1 255.255.255.0
R3(config-if)#end
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#interface loopback1
R3(config-if)#ip address 172.30.200.17 255.255.255.240
R3(config-if)#end
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#interface loopback2
R3(config-if)#ip address 172.30.200.33 255.255.255.240
R3(config-if)#end
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router rip
R3(config-router)#passive-interface fa0/0
R3(config-router)#network 172.30.0.0
R3(config-router)#network 209.15.200.0
R3(config-router)#end
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#line con 0
R3(config-line)#lline vty 0 4
R3(config-line)#line vty 0 4
R3(config-line)#login
% Login disabled on line 66, until 'password' is set
% Login disabled on line 67, until 'password' is set
% Login disabled on line 68, until 'password' is set
% Login disabled on line 69, until 'password' is set
% Login disabled on line 70, until 'password' is set
R3(config-line)#end
Setelah selesai, disable the debugging;
Configure RIP Version 2.
R2(config)#router rip
R2(config-router)#version 2
R1(config)#router rip
R1(config-router)#version 2
R3(config)#router rip
R3(config-router)#version 2
Disable Automatic Summarization.
R2(config)#router ripR2(config-router)#no auto-summary
R1(config)#router rip
R1(config-router)#no auto-summary
R3(config)#router rip
R3(config-router)#no auto-summary